<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://aidc-iacl.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://aidc-iacl.org/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<!--IUB-COOKIE-SKIP-START--><script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1443657,"cookiePolicyId":46541832 };
</script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>

			<script>
				var iCallback = function() {};
				var _iub = _iub || {};

				if ( typeof _iub.csConfiguration != 'undefined' ) {
					if ( 'callback' in _iub.csConfiguration ) {
						if ( 'onConsentGiven' in _iub.csConfiguration.callback )
							iCallback = _iub.csConfiguration.callback.onConsentGiven;

						_iub.csConfiguration.callback.onConsentGiven = function() {
							iCallback();

							/* separator */
							jQuery('noscript._no_script_iub').each(function (a, b) { var el = jQuery(b); el.after(el.html()); });
						}
					}
				}
			</script><!--IUB-COOKIE-SKIP-END--><script>var et_site_url='https://aidc-iacl.org';var et_post_id='9953';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>The Constitution of Czechia: A Contextual Analysis | AIDC - IACL</title>
<link rel="alternate" hreflang="en" href="https://aidc-iacl.org/the-constitution-of-czechia-a-contextual-analysis/" />
<link rel="alternate" hreflang="fr" href="https://aidc-iacl.org/fr/the-constitution-of-czechia-a-contextual-analysis/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AIDC - IACL &raquo; Feed" href="https://aidc-iacl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="AIDC - IACL &raquo; Comments Feed" href="https://aidc-iacl.org/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-113055992-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-113055992-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aidc-iacl.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi Child v.3.0.98.1516994735" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://aidc-iacl.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://aidc-iacl.org/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://aidc-iacl.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='custom-article-cards-css'  href='https://aidc-iacl.org/wp-content/plugins/divi-100-article-card/assets/css/style.css?ver=20160602' type='text/css' media='all' />
<style id='custom-article-cards-inline-css' type='text/css'>
.divi-100-article-card .et_pb_blog_grid .article-card__category,
				.divi-100-article-card .et_pb_blog_grid .article-card__date { background-color: #1e73be; }
				.divi-100-article-card .et_pb_blog_grid .article-card__sub-title { color: #1e73be; }
</style>
<link rel='stylesheet' id='wpml-cms-nav-css-css'  href='https://aidc-iacl.org/wp-content/plugins/wpml-cms-nav/res/css/navigation.css?ver=1.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='cms-navigation-style-base-css'  href='https://aidc-iacl.org/wp-content/plugins/wpml-cms-nav/res/css/cms-navigation-base.css?ver=1.4.24' type='text/css' media='screen' />
<link rel='stylesheet' id='cms-navigation-style-css'  href='https://aidc-iacl.org/wp-content/plugins/wpml-cms-nav/res/css/cms-navigation.css?ver=1.4.24' type='text/css' media='screen' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://aidc-iacl.org/wp-content/themes/Divi/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://aidc-iacl.org/wp-content/themes/Divi-child/style.css?ver=3.0.98.1516994735' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://aidc-iacl.org/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/aidc-iacl.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aidc-iacl.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://aidc-iacl.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://aidc-iacl.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://aidc-iacl.org/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"the_constitution_of_czechia_a_contextual_analysis"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://aidc-iacl.org/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://aidc-iacl.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aidc-iacl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aidc-iacl.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ONLINE WEEK ON COMPARATIVE FAMILY LAW METHODOLOGY' href='https://aidc-iacl.org/semaine-de-la-methodologie-du-droit-compare-de-la-famille-en-ligne/' />
<link rel='next' title='Comparative Procedural Law and Justice &#8211; 7th CPLJ Webinar 21 October 2021 (Max Planck Luxembourg &amp; Fonds National de la Recherche Luxembourg)' href='https://aidc-iacl.org/comparative-procedural-law-and-justice-7th-cplj-webinar-21-october-2021-max-planck-luxembourg-fonds-national-de-la-recherche-luxembourg/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://aidc-iacl.org/the-constitution-of-czechia-a-contextual-analysis/" />
<link rel='shortlink' href='https://aidc-iacl.org/?p=9953' />
<link rel="alternate" type="application/json+oembed" href="https://aidc-iacl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faidc-iacl.org%2Fthe-constitution-of-czechia-a-contextual-analysis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aidc-iacl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faidc-iacl.org%2Fthe-constitution-of-czechia-a-contextual-analysis%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.3.6 stt:1,4;" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://aidc-iacl.org/wp-content/uploads/2018/07/AIDC-Fav-100px.png" /><script language="javascript" type="text/javascript">
function resizeIframe(obj)
 {
   obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
   obj.style.width = obj.contentWindow.document.body.scrollWidth + 'px';
 }
</script>
<script>
/*** Open menu itmes with children on click not hover ***/
(function($) {
 
jQuery(document).ready(function() {
jQuery('#top-menu li.mega-menu > a, #et-secondary-nav li.mega-menu > a').click(function(e) {
e.preventDefault();
 
jQuery(this).parent().toggleClass('show-submenu');
});
});
 
jQuery(document).click(function(e) {
if(!$(e.target).closest('.show-submenu').length) {
jQuery('.show-submenu').removeClass('show-submenu');
}
});
 
})(jQuery);
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0af1d072c675a4dd1700fd417/a1f6c6bf57ae13846e8bd1b4a.js");</script>
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://aidc-iacl.org/wp-content/et-cache/1/1/global/et-divi-customizer-global-16331202909825.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-9953 single-format-standard et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_only_menu et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_smooth_scroll et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

			<div id="top-header">
			<div class="container clearfix">
                
				<div id="et-secondary-menu">
				<ul id="et-secondary-nav" class="menu"><li class="tc-link menu-item menu-item-type-custom menu-item-object-custom menu-item-555"><a href="https://aidc-iacl.org/payment-of-fees/">Payment of fees</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3380"><a href="https://aidc-iacl.org/contact-us/">Contact us</a></li>
</ul>				</div>
                <!-- WMPL -->
                <div id="flags_language_selector"><a href="https://aidc-iacl.org/fr/the-constitution-of-czechia-a-contextual-analysis/"><img src="https://aidc-iacl.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/fr.png" height="12" alt="fr" width="18" /></a><img src="https://aidc-iacl.org/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" height="12" alt="en" width="18" /></div >
                <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
	
	
		<header id="main-header" data-height-onload="55">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://aidc-iacl.org/">
						<img src="https://aidc-iacl.org/wp-content/uploads/2018/06/Logo-AIDC-preheader-eng-446x60px.png" alt="AIDC - IACL" id="logo" data-height-percentage="65" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="55" data-fixed-height="55">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-1970" class="top-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1970"><a href="https://aidc-iacl.org/">Home</a></li>
<li id="menu-item-2192" class="top-menu-link menu-item menu-item-type-custom menu-item-object-custom menu-item-2192"><a href="https://aidc-iacl.org/blogcomparatum/">Blogcomparatum</a></li>
<li id="menu-item-440" class="mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-440"><a><div class="hamburger" style="font-size:14px;">Menu</div></a>
<ul class="sub-menu">
	<li id="menu-item-426" class="mega-linkmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-426"><a>The Academy</a>
	<ul class="sub-menu">
		<li id="menu-item-427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427"><a href="https://aidc-iacl.org/general-presentation/">General Presentation</a></li>
		<li id="menu-item-432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432"><a href="https://aidc-iacl.org/executive-committee/">Executive Committee</a></li>
		<li id="menu-item-431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-431"><a href="https://aidc-iacl.org/president/">President</a></li>
		<li id="menu-item-433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-433"><a href="https://aidc-iacl.org/secretary-general/">Secretary-General</a></li>
		<li id="menu-item-435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435"><a href="https://aidc-iacl.org/statutes-by-laws/">Statutes &#038; By-laws</a></li>
		<li id="menu-item-2495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2495"><a href="https://aidc-iacl.org/canada-prize/">Canada Prize</a></li>
	</ul>
</li>
	<li id="menu-item-436" class="mega-linkmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-436"><a>Congresses</a>
	<ul class="sub-menu">
		<li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437"><a href="https://aidc-iacl.org/general-congresses/">General Congresses</a></li>
		<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="https://aidc-iacl.org/thematic-congresses/">Thematic Congresses</a></li>
	</ul>
</li>
	<li id="menu-item-439" class="mega-linkmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-439"><a>Members</a>
	<ul class="sub-menu">
		<li id="menu-item-3227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3227"><a href="https://aidc-iacl.org/corporate-members/">Corporate Members</a></li>
		<li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1064"><a href="https://aidc-iacl.org/members-by-country-and-status/">Membership Directory</a></li>
	</ul>
</li>
	<li id="menu-item-462" class="mega-linkmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-462"><a>Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-466"><a href="https://aidc-iacl.org/general-reports/">General Reports</a></li>
		<li id="menu-item-468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468"><a href="https://aidc-iacl.org/thematic-reports/">Thematic Reports</a></li>
		<li id="menu-item-467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467"><a href="https://aidc-iacl.org/national-reports/">National Reports</a></li>
	</ul>
</li>
</ul>
</li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://aidc-iacl.org/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
           </header> <!-- #main-header -->

		<div id="et-main-area">

<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-9953" class="et_pb_post post-9953 post type-post status-publish format-standard has-post-thumbnail hentry category-doctrinal-studies">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">The Constitution of Czechia: A Contextual Analysis</h1>

						<p class="post-meta"><span class="published">Oct 13, 2021</span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					
<p>David Kosar &amp; Ladislav Vyhnánek, Hart Publishing, 2021</p>



<p>This book provides a contextual and authoritative overview of the principles, doctrines and institutions that underpin the Czech constitution.<br><br>The book explores key topics including; the Czech pluralist constitution, constitutional principles, the interaction between the legislature, executive and the judiciary, the role of local governance and application of fundamental rights in practice. It also covers the morphing of Czech constitutionalism as a result of personal politics, conventions, informal institutions and constitutional narratives and sentiments.&nbsp;<br><br>This informative study allows students and scholars of law and politics to develop an informed view of how Czech democracy actually works and what its main challenges are.</p>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.bloomsburyprofessional.com/uk/the-constitution-of-czechia-9781509920532/">More information</a></div>
</div>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->
<div class="relatedposts"> <!-- Related_post -->
    <h3>Related</h3>
        </div>
						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle">Search</h4><form role="search" method="get" id="searchform" class="searchform" action="https://aidc-iacl.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text">			<div class="textwidget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;height: 1450px;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="-1"><div class="ctf-header ctf-no-bio" style=""><a href="https://twitter.com/Blogcomparatum" target="_blank" title="@Blogcomparatum" class="ctf-header-link" rel="noopener noreferrer"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">International Academy of Comparative Law</span><span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div><img src="https://pbs.twimg.com/profile_images/1059925503572955137/znwhaXsc_normal.jpg" alt="International Academy of Comparative Law" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-blogcomparatum ctf-new ctf-retweet" id="1451594048310059008" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Blogcomparatum" target="_blank" class="ctf-retweet-icon" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Blogcomparatum" target="_blank" class="ctf-retweet-text" style="" rel="noopener noreferrer">International Academy of Comparative Law Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/comptrasec" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/870275113052233729/pD0ykSJC_normal.jpg" alt="comptrasec" width="48" height="48"></a><a href="https://twitter.com/comptrasec" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">Comptrasec</a><a href="https://twitter.com/comptrasec" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@comptrasec</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/comptrasec/status/1451532317764333571" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">21h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">[REVUE] Le n° 2021/3 de la Revue de droit comparé du travail et de la sécurité sociale est paru. Au sommaire : "Droits du travail et systèmes nationaux de protection sociale au prisme de la crise sanitaire. Adaptations ou changements profonds ?"  https://t.co/6z5aRKr6Jb </p><a href="https://twitter.com/comptrasec/status/1451532317764333571" target="_blank" class="ctf-tweet-text-media-wrap" rel="noopener noreferrer"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1451532317764333571&related=comptrasec" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1451532317764333571</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1451532317764333571&related=comptrasec" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1451532317764333571</span><span class="ctf-action-count ctf-retweet-count">4</span></a><a href="https://twitter.com/intent/like?tweet_id=1451532317764333571&related=comptrasec" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1451532317764333571</span><span class="ctf-action-count ctf-favorite-count">6</span></a><a href="https://twitter.com/comptrasec/status/1451532317764333571" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1451532317764333571</span></a></div></div><div class="ctf-item ctf-author-blogcomparatum ctf-new" id="1451581823163813890" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Blogcomparatum" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1059925503572955137/znwhaXsc_normal.jpg" alt="Blogcomparatum" width="48" height="48"></a><a href="https://twitter.com/Blogcomparatum" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">International Academy of Comparative Law</a><a href="https://twitter.com/Blogcomparatum" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Blogcomparatum</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Blogcomparatum/status/1451581823163813890" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">18h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Join us live for final Roundtable to discuss a roadmap for the future! #ComparativeFamilyLaw<br />
#IACLIusComparatum2<br />
https://t.co/2vGPdRtsbT </p><a href="https://twitter.com/Blogcomparatum/status/1451581823163813890" target="_blank" class="ctf-tweet-text-media-wrap" rel="noopener noreferrer"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1451581823163813890&related=Blogcomparatum" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1451581823163813890</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1451581823163813890&related=Blogcomparatum" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1451581823163813890</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1451581823163813890&related=Blogcomparatum" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1451581823163813890</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/Blogcomparatum/status/1451581823163813890" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1451581823163813890</span></a></div></div><div class="ctf-item ctf-author-blogcomparatum ctf-new" id="1451581724245336091" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Blogcomparatum" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1059925503572955137/znwhaXsc_normal.jpg" alt="Blogcomparatum" width="48" height="48"></a><a href="https://twitter.com/Blogcomparatum" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">International Academy of Comparative Law</a><a href="https://twitter.com/Blogcomparatum" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Blogcomparatum</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Blogcomparatum/status/1451581724245336091" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">18h</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Join us live for final Roundtable to discuss a roadmap for the future! #ComparativeFamilyLaw<br />
#IACLIusComparatum2<br />
https://t.co/2vGPdRtsbT </p><a href="https://twitter.com/Blogcomparatum/status/1451581724245336091" target="_blank" class="ctf-tweet-text-media-wrap" rel="noopener noreferrer"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1451581724245336091&related=Blogcomparatum" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1451581724245336091</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1451581724245336091&related=Blogcomparatum" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1451581724245336091</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1451581724245336091&related=Blogcomparatum" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1451581724245336091</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/Blogcomparatum/status/1451581724245336091" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1451581724245336091</span></a></div></div><div class="ctf-item ctf-author-blogcomparatum ctf-new" id="1451223459204317184" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Blogcomparatum" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1059925503572955137/znwhaXsc_normal.jpg" alt="Blogcomparatum" width="48" height="48"></a><a href="https://twitter.com/Blogcomparatum" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">International Academy of Comparative Law</a><a href="https://twitter.com/Blogcomparatum" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Blogcomparatum</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Blogcomparatum/status/1451223459204317184" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">21 Oct</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Join us live for the Third Discussion of Papers!<br />
#IACLIusComparatum2<br />
https://t.co/2vGPdRtsbT </p><a href="https://twitter.com/Blogcomparatum/status/1451223459204317184" target="_blank" class="ctf-tweet-text-media-wrap" rel="noopener noreferrer"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1451223459204317184&related=Blogcomparatum" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1451223459204317184</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1451223459204317184&related=Blogcomparatum" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1451223459204317184</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1451223459204317184&related=Blogcomparatum" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1451223459204317184</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/Blogcomparatum/status/1451223459204317184" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1451223459204317184</span></a></div></div><div class="ctf-item ctf-author-blogcomparatum ctf-new" id="1450856056092073991" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Blogcomparatum" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/1059925503572955137/znwhaXsc_normal.jpg" alt="Blogcomparatum" width="48" height="48"></a><a href="https://twitter.com/Blogcomparatum" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">International Academy of Comparative Law</a><a href="https://twitter.com/Blogcomparatum" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Blogcomparatum</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Blogcomparatum/status/1450856056092073991" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">20 Oct</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Join us live for the Second Discussion of Papers!<br />
#IACLIusComparatum2<br />
https://t.co/2vGPdRtsbT </p><a href="https://twitter.com/Blogcomparatum/status/1450856056092073991" target="_blank" class="ctf-tweet-text-media-wrap" rel="noopener noreferrer"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1450856056092073991&related=Blogcomparatum" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1450856056092073991</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1450856056092073991&related=Blogcomparatum" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1450856056092073991</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1450856056092073991&related=Blogcomparatum" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1450856056092073991</span><span class="ctf-action-count ctf-favorite-count">4</span></a><a href="https://twitter.com/Blogcomparatum/status/1450856056092073991" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1450856056092073991</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
				<li class="cat-item cat-item-24"><a href="https://aidc-iacl.org/category/academic-events/" title="Academic Events">Academic Events</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://aidc-iacl.org/category/comparative-case-law/" title="Comparative Case Law">Comparative Case Law</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://aidc-iacl.org/category/doctrinal-studies/" title="Doctrinal Studies">Doctrinal Studies</a>
</li>
	<li class="cat-item cat-item-295"><a href="https://aidc-iacl.org/category/highlights/">Highlights</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://aidc-iacl.org/category/legislative-reform/" title="Legislative Reform">Legislative Reform</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://aidc-iacl.org/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</div> <!-- end .et_pb_widget --><div id="calendar-2" class="et_pb_widget widget_calendar"><h4 class="widgettitle">Search News by date</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>October 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td><a href="https://aidc-iacl.org/2021/10/06/" aria-label="Posts published on October 6, 2021">6</a></td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td><a href="https://aidc-iacl.org/2021/10/13/" aria-label="Posts published on October 13, 2021">13</a></td><td>14</td><td><a href="https://aidc-iacl.org/2021/10/15/" aria-label="Posts published on October 15, 2021">15</a></td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td id="today">23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://aidc-iacl.org/2021/09/">&laquo; Sep</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="media_image-2" class="fwidget et_pb_widget widget_media_image"><img width="300" height="300" src="https://aidc-iacl.org/wp-content/uploads/2018/05/AIDC-Em-400px-300x300.png" class="image wp-image-2481  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://aidc-iacl.org/wp-content/uploads/2018/05/AIDC-Em-400px-300x300.png 300w, https://aidc-iacl.org/wp-content/uploads/2018/05/AIDC-Em-400px-150x150.png 150w, https://aidc-iacl.org/wp-content/uploads/2018/05/AIDC-Em-400px.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></div> <!-- end .fwidget --><div id="aboutmewidget-3" class="fwidget et_pb_widget widget_aboutmewidget"><h4 class="title">Académie Internationale de Droit Comparé</h4>		<div class="clearfix">
			<img src="" id="about-image" alt="" />
			<h4>International Academy of Comparative Law</h4>
<p>28 rue Saint-Guillaume</p>
<p>75007 Paris. France</p> 		</div> <!-- end about me section -->
	</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2491"><a href="https://aidc-iacl.org/">Home</a></li>
<li id="menu-item-2490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2490"><a href="https://aidc-iacl.org/blogcomparatum/">Blogcomparatum</a></li>
<li id="menu-item-2485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2485"><a href="https://aidc-iacl.org/general-presentation/">The Academy</a></li>
<li id="menu-item-1149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1149"><a href="https://aidc-iacl.org/executive-committee/">Executive Committee</a></li>
<li id="menu-item-2486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2486"><a href="https://aidc-iacl.org/president/">President</a></li>
<li id="menu-item-2487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2487"><a href="https://aidc-iacl.org/secretary-general/">Secretary General</a></li>
<li id="menu-item-2489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2489"><a href="https://aidc-iacl.org/statutes-by-laws/">Statutes &#038; By-Laws</a></li>
<li id="menu-item-2494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2494"><a href="https://aidc-iacl.org/canada-prize/">Canada Prize</a></li>
</ul></div></div> <!-- end .fwidget --><div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-footer-menu-congresses-container"><ul id="menu-footer-menu-congresses" class="menu"><li id="menu-item-2492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2492"><a href="https://aidc-iacl.org/general-congresses/">General Congresses</a></li>
<li id="menu-item-2493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2493"><a href="https://aidc-iacl.org/thematic-congresses/">Thematic Congresses</a></li>
</ul></div></div> <!-- end .fwidget --><div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-footer-menu-members-container"><ul id="menu-footer-menu-members" class="menu"><li id="menu-item-2496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2496"><a href="http://clients.all-in-web.fr/141_page_login/connect.html">Members Login</a></li>
<li id="menu-item-2497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2497"><a href="https://aidc-iacl.org/payment-of-fees/">Payment of fees</a></li>
<li id="menu-item-2500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2500"><a href="https://aidc-iacl.org/contact-us/">Contact us</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="search-3" class="fwidget et_pb_widget widget_search"><h4 class="title">Search</h4><form role="search" method="get" id="searchform" class="searchform" action="https://aidc-iacl.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .fwidget --><div id="custom_html-2" class="widget_text fwidget et_pb_widget widget_custom_html"><h4 class="title">Privacy Policy</h4><div class="textwidget custom-html-widget"><a href="https://www.iubenda.com/privacy-policy/46541832" class="iubenda-nostyle no-brand iubenda-embed  iub-legal-only" title="Privacy Policy ">Privacy Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div></div> <!-- end .fwidget --><div id="custom_html-3" class="widget_text fwidget et_pb_widget widget_custom_html"><h4 class="title">Cookie Policy</h4><div class="textwidget custom-html-widget"><a href="https://www.iubenda.com/privacy-policy/46541832/cookie-policy" class="iubenda-nostyle no-brand iubenda-embed " title="Cookie Policy ">Cookie Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<div id="footer-info">Académie internationale de droit comparé - International Academy of Comparative Law © 2021 ○ Designed by BDM</div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113055992-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-113055992-1');
</script>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/aidc-iacl.org\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/aidc-iacl.org\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/aidc-iacl.org\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"6910ded502","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"9af2d24d5f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"9953","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://aidc-iacl.org/wp-content/themes/Divi/js/custom.unified.js?ver=4.4.8'></script>
<script type='text/javascript' src='https://aidc-iacl.org/wp-content/plugins/divi-100-article-card/assets/js/scripts.js?ver=20160602'></script>
<script type='text/javascript' src='https://aidc-iacl.org/wp-content/themes/Divi/core/admin/js/common.js?ver=4.4.8'></script>
<script type='text/javascript' src='https://aidc-iacl.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/aidc-iacl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aidc-iacl.org/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.5.1'></script>
</body>
</html>
